<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Halbousi concludes UK visit, invites Bercow to visit Iraq</title>
<script src="https://cdn.ampproject.org/v0.js" async></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta name="Description" content="Hatha al-Youm  Iraq's Parliament Speaker Mohamed al-Halbousi concluded his three-day visit to the UK after meeting with a number of top UK officials, during which he reviewed ways to enhance bilateral relationsHalbousi's visit focused on activating friendship committees between the two states, continuing support for institutions concerned with democracy, and Baghdad Post Halbousi concludes UK visit, invites Bercow to visit Iraq" />
<meta property="og:description" content="Hatha al-Youm Iraq's Parliament Speaker Mohamed al-Halbousi concluded his three-day visit to the UK after meeting with a number of top UK officials, during which he reviewed ways to enhance bilateral relationsHalbousi's visit focused on activating friendship committees between the two states, continuing support for institutions concerned with democracy, and Baghdad Post Halbousi concludes UK visit, invites Bercow to visit Iraq" />
<meta name="keywords" content="halbousi, concludes, visitinvites, bercow, visit, iraq" />
<meta name="author" content="Baghdad Post" />
<link rel="canonical" href="https://english.hathalyoum.net/articles/695-halbousi-concludes-visitinvites-bercow-visit-iraq-" />
<link rel="amphtml" href="https://english.hathalyoum.net/amp/695-halbousi-concludes-visitinvites-bercow-visit-iraq-">
<link rel="alternate" href="https://english.hathalyoum.net/articles/695-halbousi-concludes-visitinvites-bercow-visit-iraq-" hreflang="en" />
<meta property="og:image" content="" />
<meta property="og:image" content="https://english.hathalyoum.net/images/breakingnews.png" />
<meta property="og:url" content="https://www.thebaghdadpost.com/en/Story/35801/Halbousi-concludes-UK-visit-invites-Bercow-to-visit-Iraq" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Hatha al-Youm News" />
<meta property="og:locale" content="en_EN" />
<meta property="article:publisher" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="article:author" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="fb:app_id" content="446916048734048" />
<meta property="fb:pages" content="373285992746145" />
<meta property="og:article:author" content="https://english.hathalyoum.net/site/Baghdad+Post" />
<meta name="robots" content="follow,index">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@hathalyoum">
<meta name="twitter:creator" content="@hathalyoum">
<meta name="twitter:title" content="Halbousi concludes UK visit, invites Bercow to visit Iraq" />
<meta name="twitter:description" content="Iraq's Parliament Speaker Mohamed al-Halbousi concluded his three-day visit to the UK after meeting with a number of top UK officials, during which he reviewed ways to enhance bilateral relationsHalbousi's visit focused on activating friendship committees between the two states, continuing support for institutions concerned with democracy, and" />
<meta name="twitter:image" content="https://english.hathalyoum.net/images/breakingnews.png">
<link rel="shortcut icon" href=/favicon.ico type=image/x-icon>
<link rel="alternate" type="application/rss+xml" title="RSS" href="/feed">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://english.hathalyoum.net/articles/695-halbousi-concludes-visitinvites-bercow-visit-iraq-"
  },
  "headline": "Baghdad Post Halbousi concludes UK visit, invites Bercow to visit Iraq",
  "image": {
    "@type": "ImageObject",
    "url": "https://english.hathalyoum.net/images/breakingnews.png",
    "height": 800,
    "width": 800
  },
  "datePublished": "2019/01/31 | 21:35",
  "dateModified": "2019/01/31 | 21:35",
  "author": {
    "@type": "Person",
    "name": "Baghdad Post"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Hatha al-Youm",
    "logo": {
      "@type": "ImageObject",
      "url": "https://english.hathalyoum.net/images/logof2.png",
      "width": 600,
      "height": 60
    }
  },
  "description": "Hatha al-Youm Iraq's Parliament Speaker Mohamed al-Halbousi concluded his three-day visit to the UK after meeting with a number of top UK officials, during which he reviewed ways to enhance bilateral relationsHalbousi's visit focused on activating friendship committees between the two states, continuing support for institutions concerned with democracy, and Baghdad Post Halbousi concludes UK visit, invites Bercow to visit Iraq"
}
</script>
<script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<style>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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6343031019801766",
    enable_page_level_ads: true
  });</script>
</head><body><div id="maincontainer">
<hr style="margin:0.8mm; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;">
<div id="wrapper">
<div id="header" class="clearfix">
<div id="logo2"><a href="/" title="Hatha al-Youm">
<img style="float: left; padding: 1px 5px 0 5px" src="/images/logomo1.png" alt="Hatha al-Youm News" width="80" height="40">
</a> </div><input type="checkbox" id="navbar-checkbox" class="navbar-checkbox"><nav class="nav-menu"><ul>
<li><a title="Home" href="/">Home</a></li>
<li><a title="iraq news" href="/news/iraq">Iraq</a></li>
<li><a title="baghdad news" href="/news/baghdad">Baghdad</a></li>
<li><a title="kirkuk news" href="/news/kirkuk">Kirkuk</a></li>
<li><a title="kurdistan news" href="/news/kurdistan">Kurdistan</a></li>
<li><a title="oil news" href="/news/oil">Oil</a></li>
<li><a title="basra news" href="/news/basra">Basra</a></li>
<li><a title="erbil news" href="/news/erbil">Erbil</a></li>
<li><a title="mosul news" href="/news/mosul">Mosul</a></li>
<li><a title="parliament news" href="/news/parliament">Parliament</a></li>
<li><a title="government news" href="/news/gov">Government</a></li>
<li><a title="ISIS news" href="/news/isis">ISIS</a></li>
<li><a title="news in video" href="/news/video">Videos</a></li>
<li><a title="news in photos" href="/news/Photo">Photos</a></li>
</ul>
<label for="navbar-checkbox" class="navbar-handle"></label>
</nav></div></div>
<hr style="margin:0.9mm; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;">
<div id="logo"><a href="/" title="Hatha al-Youm">
<img style="float: left; padding: 1px 5px 0 5px" src="/images/logof2.png" alt="Hatha al-Youm" width="190" height="103">
</a></div><div id="topsection">
<form action="https://www.google.iq" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-6343031019801766:9188459659" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="20" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script src="https://www.google.iq/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<a title="arabic" href="https://hathalyoum.net/">عربي</a> |
<a title="kurdish" href="https://kurdistan.hathalyoum.net">كوردى</a>
<div class="innertube"></div></div>
<div id="contentwrapper">
<div id="contentcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id="ad1" style="width:99%; max-width: 99%;margin:0.9mm;text-align: right;">
<div class='wrapper6'>
<div style='color: #000; font-size:16px;'>&nbsp;
&#9781;
May Matter
</div>
<ul style='color:#3366ff;margin:3px;float:left;padding-left:23px'>
<li>
<a target='_blank' href='https://english.hathalyoum.net/news/iraq'>Iraq News Now</a>
</li>
</ul>
<ul style='color:#3366ff;margin:3px;float:left;padding-left:23px'>
<li>
<a target='_blank' href='https://english.hathalyoum.net/news/kirkuk'>Kirkuk Now</a>
</li>
</ul> <hr style="margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:0px;">
</div>
</div>
<div class="innertube">
<div id="ad2019" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="7008495784" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="a" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemref="b">
<a href="https://english.hathalyoum.net/site/Baghdad+Post" itemprop="url">
<span itemprop="title">Baghdad Post</span>
</a> ›
</div>
<div id="b" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child" itemref="c">
<a href="https://english.hathalyoum.net/index.php" itemprop="url">
<span itemprop="title">Home</span>
</a> › </div>
<div id="c" itemscope itemtype="http://data-vocabulary.org/Breadcrumb" itemprop="child">
<h3> <a href="https://english.hathalyoum.net/articles/695-halbousi-concludes-visitinvites-bercow-visit-iraq-" itemprop="url">
<span itemprop="title">Halbousi concludes UK visit, invites Bercow to visit Iraq</span>
</a></h3></div><br>
<div id="ad24" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="2077562734" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br><div class="content">
<div class="article-image" style="text-align:center">
<div itemscope>
<img itemprop="image" src="https://english.hathalyoum.net/images/breakingnews.png" alt="Halbousi concludes UK visit, invites Bercow to visit Iraq" style='width:100%'>
</div></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="sourc">2019/01/31 | 21:35</div>
<hr style="margin:4px; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div style="text-align: justify; color: #404040;font-size: 15px;font-weight:400">
(Hatha al-Youm &#124; <a href="https://english.hathalyoum.net/">Iraq News</a>)- Iraq's Parliament Speaker Mohamed al-Halbousi concluded his three-day visit to the UK after meeting with a number of top UK officials, during which he reviewed ways to enhance bilateral relations.Halbousi's visit focused on activating friendship committees between the two states, continuing support for institutions concerned with democracy, and urging the UK to contribute to reconstruction of liberated Iraqi cities, a statement by Halbousi's office said.The meeting also called on the UK to invest in Iraq through its companies.During his visit, Halbousi invited John Bercow, Speaker of the House of Commons of the United Kingdom, to visit Iraq, according to the statement.Halbousi also met during his visit with UK Minister for Investment Graham Stuart and British Minister of State for the Middle East and North Africa Alistair Burt.<br /><br /><br /><br /><hr style="margin:0; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
</div>
</div>
<div id="ad2t" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="2202948908"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:15px; padding:0; width:99%; background-color: #dfeaed; border:0; height:0px;">
<div class="intro"><a rel="nofollow" target='_blank' href='https://www.thebaghdadpost.com/en/Story/35801/Halbousi-concludes-UK-visit-invites-Bercow-to-visit-Iraq'>
<div id="intro"> All Text here: Baghdad Post &#10003;</div></a></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div class="addthis_inline_share_toolbox"></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<br>
<div id="ad2t3s" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="1348020473"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="Mpi_WIDGET_120635"></div>
<script data-cfasync="false">
(function(R,e,c,s,W,i,d){R['RecsWidgetObject']=W;R[W]=R[W]||function(){ (R[W].q=R[W].q||[]).push(arguments)},R[W].l=1*new Date();i=e.createElement(c),d=e.getElementsByTagName(c)[0];i.async=1;i.src=s;d.parentNode.insertBefore(i,d) })(window,document,'script','//widget.yallarec.com/_yalla_loader.js','__recsWidget');
__recsWidget('createWidget',{wwei:'Mpi_WIDGET_120635',pubid:187605,webid:182247,wid:120635,on:'yallarec'});
</script>
<br>
<hr style='margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;'>
<div id='sports'><h2>TRENDING News</h2></div>
<div id='Provincial-News'>
<a title='Baghdad News' href='/news/baghdad'>
Baghdad</a> &#124;
<a title='Ramadi News' href='/news/ramadi'>
Ramadi</a> &#124;
<a title='Kirkuk News' href='/news/kirkuk'>
Kirkuk</a> &#124;
<a title='Najaf News' href='/news/najaf'>
Najaf</a> &#124;
<a title='Basra News' href='/news/basra'>
Basra</a> &#124;
<a title='Erbil News' href='/news/erbil'>
Erbil</a> &#124;
<a title='Karbala News' href='/news/karbala'>
Karbala</a> &#124;
<a title='Diyala News' href='/news/diyala'>
Diyala</a> &#124;
<a title='Tikrit News' href='/news/tikrit'>
Tikrit</a> &#124;
<a title='sulaymaniyah News' href='/news/sulaymaniyah'>
sulaymaniyah</a> &#124;
<a title='Dohuk News' href='/news/dohuk'>
Dohuk</a> &#124;
<a title='Maysan News' href='/news/maysan'>
Maysan</a> &#124;
<a title='Nasiriyah News' href='/news/Nasiriya'>
Nasiriyah</a> &#124;
<a title='Mosul News' href='/news/mosul'>
Mosul</a> &#124;
<a title='Diwaniya News' href='/news/diwaniya'>
Diwaniya</a> &#124;
<a title='Halabja News' href='/news/halabja '>
Halabja</a> &#124;
<a title='Babylon News' href='/news/babylon'>
Babylon</a> &#124;
<a title='Wasit News' href='/news/wasit'>
Wasit</a> &#124;
<a title='Muthanna News' href='/news/muthanna'>
Muthanna</a> &#124;
<a title='Baiji News' href='/news/baiji'>
Baiji</a> &#124;
<a title='Fallujah News' href='/news/Fallujah'>
Fallujah</a> &#124;
<a title='Daesh News' href='/news/isis'>
Daesh</a> &#124;
<a title='Tigris News' href='/news/Tigris'>
Tigris</a> &#124;
<a title='Kurdistan News' href='/news/Kurdistan'>
Kurdistan</a> &#124;
<a title='Iraq News' href='/news/iraq'>
Iraq</a> &#124;
<a title='Hashid News' href='/news/hashid'>
Hashid</a> &#124;
<a title='Abu Bakr al-Baghdadi' href='/news/Baghdadi'>
al-Baghdadi</a> &#124;
<a title='Gold News' href='/news/gold'>
Gold</a> &#124;
<a title='Iraqi dinar News' href='/news/dinar'>
Dinar</a> &#124;
<a title='Weather news' href='/news/weather'>
Weather</a>
</div>
<hr style='margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;'>
<script type="application/ld+json">
    {  "@context" : "https://schema.org",
       "@type" : "WebSite",
       "name" : "Hatha al-Youm",
       "alternateName" : "Hatha al-Youm English",
       "url" : "https://english.hathalyoum.net/"
    }
    </script>
</div></div></div><div id="leftcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id='lastnews' class='lastnews'>
Latest News Today</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/707-yemensecurity-council-report-monthly-forecastfebruary--' target='_blank'>
Yemen: Security Council Report Monthly Forecast, February 2019</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/706-spain-apologizes-iraq-for-using-saddam-era-flag-' target='_blank'>
Spain apologizes to Iraq for using Saddam-era flag</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/705-iraqijordanian-pms-make-tour-turaibil-border-' target='_blank'>
Iraqi, Jordanian PMs to make tour at Turaibil Border</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/704-turkish-claims-anti-isis-coalition-supports-qaida-syria-affiliate-' target='_blank'>
Turkish FM claims anti-ISIS coalition supports al-Qaida’s Syria affiliate</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/703-kirkuk-oil-smuggling-rings-thrive-amidst-corruption-' target='_blank'>
Kirkuk oil smuggling rings thrive amidst corruption</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<div id='photo-video' class='photo-video'>
Videos and Photos
</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div class="innertube"></div></div><div id="rightcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'><div id='braku' class='braku'>
TRENDING NOW
</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id='adne4' style='width:96%; max-width: 99%;margin:0.9mm;text-align:center;'>
<div class='vertical-menu'>
<a href='/news/breaking'>
Breaking News </a>
<a href='/news/weather'>
Weather News </a>
<a href='/news/PKK'>
PKK News Now</a>
<a href='/news/syria'>
Syria News</a>
<a href='/news/iran'>
Iran News</a>
<a href='/news/turk'>
Turkey News </a>
</div></div>
<hr style='margin:5px; padding:0; width:95%; background-color: #dfeaed; border:0; height:1px;'>
<div id="hatha" style="width:95%;max-width:95%;margin:0.9mm;text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="7608745535" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="hatha3" style="width:95%;max-width:95%;margin:0.9mm;text-align: right;">
<hr style="margin:5px; padding:0; width:95%; background-color: #dfeaed; border:0; height:1px;">
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8def8668-8e63-4259-90c9-330e4a502880",
    });
  });
</script>
<div class="innertube"></div></div><div class="innertube"></div>
<amp-analytics type="googleanalytics">
<script type="application/json">
{
  "vars": {
    "account": "UA-26778510-1"
  },
  "triggers": {
    "trackPageview": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script>
</amp-analytics>
<div id="footer">
<h1>Hatha al-Youm English |
<a href="https://english.hathalyoum.net">Iraq news in english</a> © 2011-2019</h1>
<h3>Hatha al-Youm</h3>
<div class="cb-social-media clearfix">
<a href="https://www.youtube.com/user/Hathalyoum" class="cb-youtube" target="_blank"></a>
<a href="https://twitter.com/hathalyoum" class="cb-twitter" target="_blank"></a>
<a href="/feed" class="cb-rss" target="_blank"></a>
<a href="https://plus.google.com/+Hathalyoum/" class="cb-google" target="_blank"></a>
<a href="https://fb.me/hathalyoum.english" class="cb-facebook" target="_blank"></a>
</div>
<a title="Privacy" href="/privacy.htm">Privacy</a> &#124;
<a title="Contact" href="/contact.htm">Contact Us</a> &#124;
<a title="Who Us" href="/WhoUs.htm">Who Us</a> &#124;
<a title="sitemap websit" href="/sitemap.xml">Sitemap</a> &#124; <a title="English" href="/">English</a> &#124;
<a title="Kurdi" href="https://kurdistan.hathalyoum.net/">Kurdish</a> &#124;
<a title="Jobs" href="https://jobs.hathalyoum.net/">Jobs</a>
</div></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aa81532403b8eea"></script>
</body></html>