<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan</title>
<script src="https://cdn.ampproject.org/v0.js" async></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<meta name="Description" content="Hatha al-Youm  Apple Inc, Keurig Dr Pepper Inc and Dollar Tree Inc filed public comments on Thursday urging the US government to drop plans for tariffs on Chinese imports that would raise the cost of consumer products from iPhones to coffee podsUS President Donald Baghdad Post Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan" />
<meta property="og:description" content="Hatha al-Youm Apple Inc, Keurig Dr Pepper Inc and Dollar Tree Inc filed public comments on Thursday urging the US government to drop plans for tariffs on Chinese imports that would raise the cost of consumer products from iPhones to coffee podsUS President Donald Baghdad Post Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan" />
<meta name="keywords" content="applekeurig, pepperdollar, tree, press, drop, china, tariff, plan" />
<meta name="author" content="Baghdad Post" />
<link rel="canonical" href="https://english.hathalyoum.net/articles/8091-applekeurig-pepperdollar-tree-press-drop-china-tariff-plan-" />
<link rel="amphtml" href="https://english.hathalyoum.net/amp/8091-applekeurig-pepperdollar-tree-press-drop-china-tariff-plan-">
<link rel="alternate" href="https://english.hathalyoum.net/articles/8091-applekeurig-pepperdollar-tree-press-drop-china-tariff-plan-" hreflang="en" />
<meta property="og:image" content="" />
<meta property="og:image" content="https://english.hathalyoum.net/images/breakingnews.png" />
<meta property="og:url" content="https://www.thebaghdadpost.com/en/Story/41924/Apple-Keurig-Dr-Pepper-Dollar-Tree-press-US-to-drop-China-tariff-plan" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Hatha al-Youm News" />
<meta property="og:locale" content="en_EN" />
<meta property="article:publisher" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="article:author" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="fb:app_id" content="446916048734048" />
<meta property="fb:pages" content="373285992746145" />
<meta property="og:article:author" content="https://english.hathalyoum.net/site/Baghdad+Post" />
<meta name="robots" content="follow,index">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@hathalyoum">
<meta name="twitter:creator" content="@hathalyoum">
<meta name="twitter:title" content="Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan" />
<meta name="twitter:description" content="Apple Inc, Keurig Dr Pepper Inc and Dollar Tree Inc filed public comments on Thursday urging the US government to drop plans for tariffs on Chinese imports that would raise the cost of consumer products from iPhones to coffee podsUS President Donald" />
<meta name="twitter:image" content="https://english.hathalyoum.net/images/breakingnews.png">
<meta name="theme-color" content="#05809c">
<link rel="shortcut icon" href=/favicon.ico type=image/x-icon>
<link rel="alternate" type="application/rss+xml" title="RSS" href="/feed">
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://english.hathalyoum.net/articles/8091-applekeurig-pepperdollar-tree-press-drop-china-tariff-plan-"
        },
        "headline": "Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan",
        "url": "https://english.hathalyoum.net/articles/8091-applekeurig-pepperdollar-tree-press-drop-china-tariff-plan-",
        "image": {
            "@type": "ImageObject",
            "url": "https://english.hathalyoum.net/images/breakingnews.png",
            "width": "800",
            "height": "800"
        },
        "thumbnailUrl": "https://english.hathalyoum.net/images/breakingnews.png",
        "dateCreated": "2019/06/21 | 06:30",
        "dateModified": "2019/06/21 | 06:30",
        "datePublished": "2019/06/21 | 06:30",
        "author": {
            "@type": "Person",
            "name": "Baghdad Post"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Iraq News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://english.hathalyoum.net/images/logof2.png",
                "width": "215",
                "height": "117"
            }
        },
        "description": "Apple Inc, Keurig Dr Pepper Inc and Dollar Tree Inc filed public comments on Thursday urging the US government to drop plans for tariffs on Chinese imports that would raise the cost of consumer products from iPhones to coffee podsUS President Donald",
        "articleSection": "Home",
        "creator": ["Baghdad Post"],
        "keywords": ["applekeurig, pepperdollar, tree, press, drop, china, tariff, plan"],
        "about":"Home"
    }
</script>
<script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<style>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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6343031019801766",
    enable_page_level_ads: true
  });</script>
</head><body><div id="maincontainer">
<hr style="margin:0.8mm; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;">
<div id="wrapper">
<div id="header" class="clearfix">
<div id="logo2"><a href="/" title="Hatha al-Youm">
<img style="float: left; padding: 1px 5px 0 5px" src="/images/logomo1.png" alt="Hatha al-Youm News" width="80" height="40">
</a> </div><input type="checkbox" id="navbar-checkbox" class="navbar-checkbox"><nav class="nav-menu"><ul>
<li><a title="Home" href="/">Home</a></li>
<li><a title="iraq news" href="/news/iraq">Iraq</a></li>
<li><a title="baghdad news" href="/news/baghdad">Baghdad</a></li>
<li><a title="kirkuk news" href="/news/kirkuk">Kirkuk</a></li>
<li><a title="kurdistan news" href="/news/kurdistan">Kurdistan</a></li>
<li><a title="oil news" href="/news/oil">Oil</a></li>
<li><a title="basra news" href="/news/basra">Basra</a></li>
<li><a title="erbil news" href="/news/erbil">Erbil</a></li>
<li><a title="mosul news" href="/news/mosul">Mosul</a></li>
<li><a title="parliament news" href="/news/parliament">Parliament</a></li>
<li><a title="government news" href="/news/gov">Government</a></li>
<li><a title="ISIS news" href="/news/isis">ISIS</a></li>
<li><a title="news in video" href="/news/video">Videos</a></li>
<li><a title="news in photos" href="/news/Photo">Photos</a></li>
</ul>
<label for="navbar-checkbox" class="navbar-handle"></label>
</nav></div></div>
<hr style="margin:0.9mm; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;">
<div id="logo"><a href="/" title="Hatha al-Youm">
<img style="float: left; padding: 1px 5px 0 5px" src="/images/logof2.png" alt="Hatha al-Youm" width="190" height="103">
</a></div><div id="topsection">
<form action="https://www.google.iq" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-6343031019801766:9188459659" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="20" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script src="https://www.google.iq/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
<a title="arabic" href="https://hathalyoum.net/">عربي</a> |
<a title="kurdish" href="https://kurdistan.hathalyoum.net">كوردى</a>
<div class="innertube"></div></div>
<div id="contentwrapper">
<div id="contentcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id="ad1" style="width:99%; max-width: 99%;margin:0.9mm;text-align: right;">
</div>
<div class="innertube">
<nav class="breadcrumb">
<a class="breadcrumb-item" href="https://english.hathalyoum.net/index.php">Home</a>
›
<a class="breadcrumb-item" href="https://english.hathalyoum.net/site/Baghdad+Post">
Baghdad Post</a>
›
<span class="breadcrumb-item active">Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan</span>
</nav>
<br>
<div id="ad24" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="2077562734" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br>
<div class="article clearfix" role="article" itemscope itemtype="https://schema.org/CreativeWork">
<h1 class="title3" itemprop="headline">Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan</h1>
</div>
<div class="content">
<div class="article-image" style="text-align:center">
<div itemscope>
<img itemprop="image" src="https://english.hathalyoum.net/images/breakingnews.png" alt="Apple, Keurig Dr Pepper, Dollar Tree press US to drop China tariff plan" style='width:100%'>
</div></div>
<div id="ad2019" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="7008495784" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="sourc">2019/06/21 | 06:30</div>
<hr style="margin:4px; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div style="text-align: justify;color: #404040;font-size: 15px;font-weight:400">
(Hatha al-Youm &#124; <a href="https://english.hathalyoum.net/">Iraq News</a>)- Apple Inc, Keurig Dr Pepper Inc and Dollar Tree Inc filed public comments on Thursday urging the US government to drop plans for tariffs on Chinese imports that would raise the cost of consumer products from iPhones to coffee pods.<br /><br />US President Donald Trump's administration is preparing to extend tariffs of up to 25% to another $300 billion of goods, effectively covering all imports from China, if Beijing does not address US demands for economic and trade reforms.<br /><br />Apple and other companies have submitted online filings during the public comment period on the tariffs.<br /><br />The new round of tariffs would reduce Apple's competitiveness and reduce the contribution the company makes to the US Treasury, Apple said in its filing.<br /><br />Apple is the largest US corporate taxpayer and pledged in 2018 to directly contribute over $350 billion to the US economy over five years, according to the filing.<br /><br />Apple said the tariff would affect it more than Chinese competitors and other non-US firms that do not have a significant US market presence.<br /><br />"A US tariff would, therefore, tilt the playing field in favor of our global competitors," Apple said.<br /><br />The levies would also hit Airpods, AppleTVs and batteries and parts.<br /><br />FROM COMPUTERS TO K-CUPS<br /><br />Some 88 percent of all coffee brewers sold in the United States are imported from China, Keurig said in its public comments. The company's own brewers are in over 28 million homes and used in more than 1 million hotel rooms, the filing said.<br /><br />"This is significant, for the manufacturers directly affected and coffee-drinking US consumers who will have no choice but to pay higher prices for coffee brewers, or forgo their daily morning brew," the company said.<br /><br />Officials are in the fourth of seven days of public hearings for US manufacturers, retailers and other businesses on the tariffs and their potential impact.<br /><br />Many US companies rely on China to source a vast array of products. Finding alternative suppliers will raise costs, in many cases more than the 25% tariffs, some witnesses have this week told a panel of officials from the office of the US Trade Representative, the Commerce Department, State Department and other federal agencies.<br /><br />"Simply put, the imposition of an additional 25% duty on the types of everyday, household products that we offer will have a significant and disproportionate negative impact on middle- and low-income American households," said Dollar Tree, which is one of the top 50 US employers and seventh largest importer, the company said in its public comments.<br /><br />Companies such as Dell Technologies Inc, HP Inc , and Walmart Inc have already voiced their opposition.<br /><br />The tariffs could also hit Christmas sales hard, particularly cellphones, computers, toys and electronic gadgets. <br /><br /><hr style="margin:0; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
</div>
</div>
<div id="ad2t" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="2202948908"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:15px; padding:0; width:99%; background-color: #dfeaed; border:0; height:0px;">
<div class="intro"><a rel="nofollow" target='_blank' href='/8091.aspx'>
<div id="intro"> All Text here: Baghdad Post &#10003;</div></a></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div class="addthis_inline_share_toolbox"></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="POSTQUARE_WIDGET_127975"></div>
<script data-cfasync="false">
(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ (P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) })(window,document,'script','//widget.postquare.com/_pos_loader.js','__posWidget');
__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_127975',pubid:153491,webid:200013,wid:127975,on:'postquare'});
</script>
<br>
<div id="ad2t3s" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="1348020473"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<br>
<hr style='margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;'>
<div id='sports'><h2>TRENDING News</h2></div>
<div id='Provincial-News'>
<a title='Baghdad News' href='/news/baghdad'>
Baghdad</a> &#124;
<a title='Ramadi News' href='/news/ramadi'>
Ramadi</a> &#124;
<a title='Kirkuk News' href='/news/kirkuk'>
Kirkuk</a> &#124;
<a title='Najaf News' href='/news/najaf'>
Najaf</a> &#124;
<a title='Basra News' href='/news/basra'>
Basra</a> &#124;
<a title='Erbil News' href='/news/erbil'>
Erbil</a> &#124;
<a title='Karbala News' href='/news/karbala'>
Karbala</a> &#124;
<a title='Diyala News' href='/news/diyala'>
Diyala</a> &#124;
<a title='Tikrit News' href='/news/tikrit'>
Tikrit</a> &#124;
<a title='sulaymaniyah News' href='/news/sulaymaniyah'>
sulaymaniyah</a> &#124;
<a title='Dohuk News' href='/news/dohuk'>
Dohuk</a> &#124;
<a title='Maysan News' href='/news/maysan'>
Maysan</a> &#124;
<a title='Nasiriyah News' href='/news/Nasiriya'>
Nasiriyah</a> &#124;
<a title='Mosul News' href='/news/mosul'>
Mosul</a> &#124;
<a title='Diwaniya News' href='/news/diwaniya'>
Diwaniya</a> &#124;
<a title='Halabja News' href='/news/halabja '>
Halabja</a> &#124;
<a title='Babylon News' href='/news/babylon'>
Babylon</a> &#124;
<a title='Wasit News' href='/news/wasit'>
Wasit</a> &#124;
<a title='Muthanna News' href='/news/muthanna'>
Muthanna</a> &#124;
<a title='Baiji News' href='/news/baiji'>
Baiji</a> &#124;
<a title='Fallujah News' href='/news/Fallujah'>
Fallujah</a> &#124;
<a title='Daesh News' href='/news/isis'>
Daesh</a> &#124;
<a title='Tigris News' href='/news/Tigris'>
Tigris</a> &#124;
<a title='Kurdistan News' href='/news/Kurdistan'>
Kurdistan</a> &#124;
<a title='Iraq News' href='/news/iraq'>
Iraq</a> &#124;
<a title='Hashid News' href='/news/hashid'>
Hashid</a> &#124;
<a title='Abu Bakr al-Baghdadi' href='/news/Baghdadi'>
al-Baghdadi</a> &#124;
<a title='Gold News' href='/news/gold'>
Gold</a> &#124;
<a title='Iraqi dinar News' href='/news/dinar'>
Dinar</a> &#124;
<a title='Weather news' href='/news/weather'>
Weather</a>
</div>
<hr style='margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;'>
<script type="application/ld+json">
    {  "@context" : "https://schema.org",
       "@type" : "WebSite",
       "name" : "Hatha al-Youm",
       "alternateName" : "Hatha al-Youm English",
       "url" : "https://english.hathalyoum.net/"
    }
    </script>
</div></div></div><div id="leftcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id='lastnews' class='lastnews'>
Latest News Today</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/8090-provides-additional-eur-m-iom-iraq-' target='_blank'>
EU Provides Additional EUR2m to IOM Iraq</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/8089-hdp-appears-reject-alleged-istanbul-election-message-jailed-ocalan-' target='_blank'>
HDP appears to reject alleged Istanbul election message by jailed Ocalan</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/8088-kurdish-neighborhoods-kirkuk-overlooked-annual-reconstruction-plans-' target='_blank'>
Kurdish neighborhoods in Kirkuk overlooked in annual reconstruction plans</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/8087-worldworld-bank-group-support-situations-involving-conflict-induced-displacement-independent-evaluation-' target='_blank'>
World: World Bank Group Support in Situations Involving Conflict-Induced Displacement - An Independent Evaluation</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<ul style='color:#3366ff;margin:4px;padding-left:20px'>
<li>
<a href='/articles/8086-white-house-invites-congressional-leaders-for-iran-briefing-' target='_blank'>
White House invites congressional leaders for Iran briefing</a>
</li>
</ul>
<hr style='margin:5px; padding:0; width:60%; background-color: #dfeaed; border:0; height:1px;'>
<div id='photo-video' class='photo-video'>
Videos and Photos
</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div class="innertube"></div></div><div id="rightcolumn">
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'><div id='braku' class='braku'>
TRENDING NOW
</div>
<hr style='margin:5px; padding:0; width:98%; background-color: #dfeaed; border:0; height:1px;'>
<div id='adne4' style='width:96%; max-width: 99%;margin:0.9mm;text-align:center;'>
<div class='vertical-menu'>
<a href='/news/breaking'>
Breaking News </a>
<a href='/news/weather'>
Weather News </a>
<a href='/news/PKK'>
PKK News Now</a>
<a href='/news/syria'>
Syria News</a>
<a href='/news/iran'>
Iran News</a>
<a href='/news/turk'>
Turkey News </a>
</div></div>
<hr style='margin:5px; padding:0; width:95%; background-color: #dfeaed; border:0; height:1px;'>
<div id="hatha" style="width:95%;max-width:95%;margin:0.9mm;text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="7608745535" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="hatha3" style="width:95%;max-width:95%;margin:0.9mm;text-align: right;">
<hr style="margin:5px; padding:0; width:95%; background-color: #dfeaed; border:0; height:1px;">
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>
_atrk_opts = { atrk_acct:"muFNf1a8n500EC", domain:"hathalyoum.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=muFNf1a8n500EC" style="display:none" height="1" width="1" alt="" /></noscript>
<div class="innertube"></div></div><div class="innertube"></div>
<amp-analytics type="googleanalytics">
<script type="application/json">
{
  "vars": {
    "account": "UA-26778510-1"
  },
  "triggers": {
    "trackPageview": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script>
</amp-analytics>
<div id="footer">
<h4>Hatha al-Youm English |
<a href="https://english.hathalyoum.net">Iraq news in english</a> © 2011-2019</h4>
<h3>Hatha al-Youm</h3>
<div class="cb-social-media clearfix">
<a href="https://www.youtube.com/user/Hathalyoum" class="cb-youtube" target="_blank"></a>
<a href="https://twitter.com/hathalyoum" class="cb-twitter" target="_blank"></a>
<a href="/feed" class="cb-rss" target="_blank"></a>
<a href="https://plus.google.com/+Hathalyoum/" class="cb-google" target="_blank"></a>
<a href="https://fb.me/hathalyoum.english" class="cb-facebook" target="_blank"></a>
</div>
<a title="Privacy" href="/privacy.htm">Privacy</a> &#124;
<a title="Contact" href="/contact.htm">Contact Us</a> &#124;
<a title="Who Us" href="/WhoUs.htm">Who Us</a> &#124;
<a title="sitemap websit" href="/sitemap.xml">Sitemap</a> &#124; <a title="English" href="/">English</a> &#124;
<a title="Kurdi" href="https://kurdistan.hathalyoum.net/">Kurdish</a> &#124;
<a title="Jobs" href="https://jobs.hathalyoum.net/">Jobs</a>
</div></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5aa81532403b8eea"></script>
</body></html>