<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Russia overtakes Italy and Britain after record rise in coronavirus cases</title>
<meta name="Description" content="Iraq News Now- Russia’s coronavirus cases overtook Italian and British infections on Monday to become the third highest in the world after a record daily rise hours before President Vladimir Putin was due to review the country’s lockdown regime  The official Baghdad Post Russia overtakes Italy and Britain after record rise in coronavirus cases" />
<meta property="og:description" content="Iraq News Now- Russia’s coronavirus cases overtook Italian and British infections on Monday to become the third highest in the world after a record daily rise hours before President Vladimir Putin was due to review the country’s lockdown regime  The official Baghdad Post Russia overtakes Italy and Britain after record rise in coronavirus cases" />
<meta name="keywords" content="Russia, overtakes, Italy, and, Britain, after, record, rise,  , coronavirus" />
<meta name="author" content="Baghdad Post" />
<link rel="canonical" href="https://english.hathalyoum.net/articles/18907-russia-overtakes-italy-and-britain-after-record-rise-coronavirus-cases-" />
<link rel="amphtml" href="https://english.hathalyoum.net/amp/18907-russia-overtakes-italy-and-britain-after-record-rise-coronavirus-cases-">
<link rel="alternate" href="https://english.hathalyoum.net/articles/18907-russia-overtakes-italy-and-britain-after-record-rise-coronavirus-cases-" hreflang="ar" />
<meta property="og:image" content="" />
<meta property="og:image" content="https://english.hathalyoum.net/images/breakingnews.png" />
<meta property="og:url" content="https://www.thebaghdadpost.com/en/Story/48216/Russia-overtakes-Italy-and-Britain-after-record-rise-in-coronavirus-cases" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Iraq News Today" />
<meta property="og:locale" content="en" />
<meta property="article:publisher" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="article:author" content="https://www.facebook.com/hathalyoum.official/" />
<meta property="fb:app_id" content="446916048734048" />
<meta property="fb:pages" content="373285992746145" />
<meta property="og:article:author" content="https://english.hathalyoum.net/site/Baghdad+Post" />
<meta name="robots" content="follow,index">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@hathalyoum">
<meta name="twitter:creator" content="@hathalyoum">
<meta name="twitter:title" content="Russia overtakes Italy and Britain after record rise in coronavirus cases" />
<meta name="twitter:description" content="Russia’s coronavirus cases overtook Italian and British infections on Monday to become the third highest in the world after a record daily rise hours before President Vladimir Putin was due to review the country’s lockdown regime  The official" />
<meta name="twitter:image" content="https://english.hathalyoum.net/images/breakingnews.png">
<link rel="shortcut icon" href=/favicon.ico type=image/x-icon>
<link rel="alternate" type="application/rss+xml" title="Iraq news" href="/feed">
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": {
 "@type": "WebPage",
 "@id": "https://english.hathalyoum.net/articles/18907-russia-overtakes-italy-and-britain-after-record-rise-coronavirus-cases-"
 },
 "headline": "Russia overtakes Italy and Britain after record rise in coronavirus cases",
 "url": "https://english.hathalyoum.net/articles/18907-russia-overtakes-italy-and-britain-after-record-rise-coronavirus-cases-",
 "image": {
 "@type": "ImageObject",
 "url": "https://english.hathalyoum.net/images/breakingnews.png",
 "width": "800",
 "height": "800"
 },
 "thumbnailUrl": "https://english.hathalyoum.net/images/breakingnews.png",
 "dateCreated": "2020/05/11 | 15:15",
 "dateModified": "2020/05/11 | 15:15",
 "datePublished": "2020/05/11 | 15:15",
 "author": {
 "@type": "Person",
 "name": "Baghdad Post"
 },
 "publisher": {
 "@type": "Organization",
 "name": "Iraq News Now",
 "logo": {
 "@type": "ImageObject",
 "url": "https://english.hathalyoum.net/images/logof2.png",
 "width": "215",
 "height": "117"
 }
 },
 "description": "Russia’s coronavirus cases overtook Italian and British infections on Monday to become the third highest in the world after a record daily rise hours before President Vladimir Putin was due to review the country’s lockdown regime  The official",
 "articleSection": "Home",
 "creator": ["Baghdad Post"],
 "keywords": ["Russia, overtakes, Italy, and, Britain, after, record, rise,  , coronavirus"],
 "about":"Home"
 }
</script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<script async custom-element="amp-addthis" src="https://cdn.ampproject.org/v0/amp-addthis-0.1.js"></script>
<script async src="https://cdn.ampproject.org/amp4ads-v0.js"></script>
<meta name="theme-color" content="#05809c">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />
<LINK rel="STYLESHEET" href="/css/newstyle.css?ver=1.8">
<style>
html:not([amp4ads]) body{margin:auto!important}html.i-amphtml-inabox-preserve-height-auto body{margin:auto!important}.breadcrumb{width:99%;padding:4px;background-color:#f3f3f3;border-radius:5px;font-size:15px}#sourc{background:#e6e6fa;padding-right:5px;text-align:right}h1{border-radius:5%;width:99%!important;font-size:16px;border-right:5px solid #b7babb;padding:5px}a.view-on-site{background:#2a4c92;font-size:1rem;color:#f1f1f1;display:block;margin:20px 0;padding:10px 0}a.view-on-site{text-align:center}a.view-on-site:focus,a.view-on-site:hover{color:#fff;background:#2052ac}.title3{font-size:22px}.read,.sourc{background:#e6e6fa;text-align:center}@media (max-width:600px){#contentcolumn,#leftcolumn{columns:2 350px}}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-6343031019801766",
 enable_page_level_ads: true
 });</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
 var OneSignal = window.OneSignal || [];
 OneSignal.push(function() {
 OneSignal.init({
 appId: "8def8668-8e63-4259-90c9-330e4a502880",
 });
 });
</script>
</head><body><hr style="margin:0.2mm; width:100%; background-color:#d9d9d9;border-radius:50%;border:0; height:4px;">
<div id="wrapper">
<div id="header" class="clearfix">
<div id="logo2"><a href="/" title="This Day: Iraq news">
<img style="float: left; padding: 1px 5px 20px 5px" src="/images/logonee1.png" alt="Iraq news now" width="85" height=40">
</a> </div>
<input type="checkbox" id="navbar-checkbox" class="navbar-checkbox">
<nav class="nav-menu">
<ul>
<div id="logo"><a href="/" title="This Day: Iraq news">
<img style="float: left; padding: 1px 5px 0 8px" src="/images/logonee1.png" alt="Iraq news now" width="92" height="42">
</a>
</div>
<li><a title="Home" href="/">Home</a></li>
<li><a title="Iraq political news" href="/political/">Political</a></li>
<li><a title="Iraq security news" href="/security/">Security</a></li>
<li><a title="Iraq economic news" href="/economic/">Business</a></li>
<li><a title="Iraq sports news" href="/sport/">Sport</a></li>
<li><a title="Miscellaneous news" href="/CultureArt/">Misc</a></li>
<li><a title="World news" href="/ArabWorld/">World</a></li>
<li><a title="Newspaper news" href="/newspapers/">Newspaper</a></li>
<li><a title="Opinions" href="/article/">Opinions</a></li>
<li>
<form action="/search.php?q=">
<input type="text" class="searchTerm" name="q" value="" placeholder="Search for news..">
<button type="submit" class="searchButton">
<i class="fa fa-search"></i>
</button>
<li class="dropdown">
<a href="javascript:void(0)" class="dropbtn"> <i class="fa fa-cog"></i> </a>
<div class="dropdown-content">
<a href="#">Constitution</a>
<a href="#">Iraqi laws</a>
<a href="#">Web Directory</a>
</div>
</li>
<li class="dropdown">
<a href="javascript:void(0)" class="dropbtn"> <i class="fa fa-language"></i> </a>
<div class="dropdown-content">
<a href="https://hathalyoum.net">Arabic</a>
<a href="https://kurdistan.hathalyoum.net">Kurdish</a>
</div>
</li>
</form>
</li>
</ul>
<label for="navbar-checkbox" class="navbar-handle"></label>
</nav>
</div>
</div>
<div id="topsection">
<div class="innertube"></div>
<div id="contentwrapper">
<div id="contentcolumn">
<hr style="margin:5px; padding:0; width:98%; background-color: #dfeaed; border-radius:100%;border:0; height:1px;">
<div class="article clearfix" role="article" itemscope itemtype="https://schema.org/CreativeWork">
<h1 class="title3" itemprop="headline">Russia overtakes Italy and Britain after record rise in coronavirus cases</h1>
</div>
<div id="ad24" style="width:98%; max-width: 98%;margin:0.9mm;text-align: center;">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="2202948908"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><br><div class="content" style="width: 99%;">
<div class="article-image" style="text-align:center">
<div itemscope>
<img itemprop="image" src="https://english.hathalyoum.net/images/breakingnews.png" alt="Russia overtakes Italy and Britain after record rise in coronavirus cases" style='width:100%'>
</div></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="sourc">2020/05/11 | 15:15 - Source: Baghdad Post</div>
<hr style="margin:4px; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div style="text-align: justify">
(ThisDay &#124; <a href="https://english.hathalyoum.net/">Iraq News Now</a>)- Russia’s coronavirus cases overtook Italian and British infections on Monday to become the third highest in the world after a record daily rise hours before President Vladimir Putin was due to review the country’s lockdown regime. <p><p>
The official tally surged to 221,344, meaning Russia now has more registered cases than Italy or Britain and only trails Spain and the United States, as the number of new cases of the novel coronavirus jumped by 11,656 in the past 24 hours. <p><p>
More than half of all cases and deaths are in Moscow, the epicentre of Russia’s outbreak.<br><br>On Monday, it reported an overnight increase of 6,169 new cases, bringing its official total to 115,909. <p><p>
The country’s coronavirus response centre also reported 94 new deaths, taking the overall death toll to 2,009 people.<br><br>The official death toll remains far lower than in many countries, something Kremlin critics have queried. Russian officials attribute the rising and large number of cases to a massive testing programme which they say has seen over 5.6 million tests conducted. <p><p>
Putin is due to hold a meeting later on Monday, a public holiday in Russia, to decide whether to modify the country’s lockdown regime which entered into force at the end of March. <p><p>
<p><p>
<hr style="margin:0; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
</div>
</div>
<div id="ad2t" style="width:98%; max-width: 98%;margin:0.9mm;text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6343031019801766" data-ad-slot="8536133557"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<hr style="margin:15px; padding:0; width:99%; background-color: #dfeaed; border:0; height:0px;">
<a href="/18907.aspx" class="view-on-site">Read all text from Baghdad Post</a>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<hr style="margin:10px; padding:0; width:99%; background-color: #dfeaed; border:0; height:0px;">
<div id="ad2t3s" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-6343031019801766" data-ad-slot="1348020473"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<div id="ad2t3" style="width:98%; max-width: 98%;margin:0.9mm;text-align: right;">
Sponsored Links
<hr style="margin:0.8mm; padding:0; width:99%; background-color: #dfeaed; border:0; height:1px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6343031019801766" data-ad-slot="5233373595"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<script type="application/ld+json">
 { "@context" : "https://schema.org",
 "@type" : "WebSite",
 "name" : "Iraq News Now",
 "alternateName" : "Iraq News Today",
 "url" : "https://english.hathalyoum.net/"
 }
 </script>
</div></div></div><div id="leftcolumn">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6343031019801766" data-ad-slot="4139265930" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div id="rightcolumn">
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>
 //<![CDATA[
var cdt=document.createElement('div');cdt.innerHTML='&nbsp;';cdt.className='adsbox';document.body.appendChild(cdt);window.setTimeout(function(){if(cdt.offsetHeight===0){setInterval(function(){if($('.disableit').length)
{}else{var disableit=document.createElement('div');disableit.className='disableit';$('body').prepend(disableit);var adtext="Help us continue to bring you all the news in one place. It takes a lot of time and funding to provide our service. Please allow ads for hathalyoum.net";$(".disableit").append("<p>"+adtext+"</p>");$(".disableit").on("contextmenu",function(){return false;});}},100);}
cdt.remove();},100);
 //]]>
</script>
<script>
_atrk_opts = { atrk_acct:"muFNf1a8n500EC", domain:"hathalyoum.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=muFNf1a8n500EC" style="display:none" height="1" width="1" alt="" /></noscript>
<div class="innertube"></div></div><div class="innertube"></div>
<amp-analytics type="googleanalytics">
<script type="application/json">
{
 "vars": {
 "account": "UA-26778510-1"
 },
 "triggers": {
 "trackPageview": {
 "on": "visible",
 "request": "pageview"
 }
 }
}
</script>
</amp-analytics>
<div id="footer">
<div class="footer-section col-xs-12">
<div class="pull-right social-media-section">
<a href=""><i class="fa fa-2x fa-telegram"></i></a>
<a href=""><i class="fa fa-2x fa-twitter"></i></a>
<a href=""><i class="fa fa-2x fa-instagram"></i></a>
<a href=""><i class="fa fa-2x fa-linkedin"></i></a>
<a href=""><i class="fa fa-2x fa-pinterest"></i></a>
<a href=""><i class="fa fa-2x fa-youtube"></i></a>
<a href=""><i class="fa fa-2x fa-facebook"></i></a>
</div>
<div class="pull-rightss">
<a title="Privacy" href="/privacy.htm">Privacy</a> &#124;
<a title="Contact" href="/contact.htm">Contact</a> &#124;
<a title="WhoUs" href="/WhoUs.htm">Who us</a> &#124;
<a title="Jobs" href="https://jobs.hathalyoum.net/">Jobs</a>
</div>
<div class="masafa"></div>
<hr style="max-width: 98%;width:80%; background-color: #b9b9b9;border-radius:100%;border:0; height:1px;">
<p class="text-muted copyright-footer-text">
<a href="/" title="This Day - Iraq News">
<img style="vertical-align: middle; " src="/images/footer_logo.png" alt="This Day - Iraq News" width="60" height="23"></a> © 2019 The First and biggest Aggregator news from Iraq </p>
</div></footer></div></body></html>